Top
image: techradar

Intel won’t patch some of its older processors against Meltdown and Spectre

April 5, 2018

Via: Techradar

Intel isn’t going to patch some of its older CPUs which are vulnerable to the Meltdown and Spectre flaws, according to a fresh update issued by the company.

The first thing to note here is that the processors in question are niche, older models, but this is still a potential fly in the ointment for some folks who are still using the silicon in question.

As the Register reports, the processors which won’t be getting a patch include chips in the Bloomfield, Clarksfield, Gulftown, Harpertown Xeon C0 and E0, Jasper Forest, Penryn, SoFIA 3GR, Wolfdale and Yorkfield families (and Xeon variants).

Read More on Techradar